Scheibenwischer Motor dreht durch BJ 1993

  • Moin zusammen,


    Kurze Frage: hab nen c220 Baujahr 1993.

    Mit ist der Scheibenwischer Motor verreckt, habe daraufhin 2 Motoren unterschiedlicher Hersteller gekauft mit dem passenden Pin Stecker (der große).


    Ohne montiertem Scheibenwischer dreht der Motor in Stufe 2 und 3 in eine Richtung durch. Stufe 1 passiert nichts.


    -> kann es am Relais liegen?

    -> verstehe ich die Mechanik des wischers falsch? Er muss doch seine Richtung umkehren?


    Vielen Dank für alle Antworten :)

    • New
    • Best Answer

    Moin,

    das Motorgetriebe wird mit einem Kurbelarm des Wischergestänges verbunden.

    Die Kurbel läuft rund und schiebt das Gestänge vor- und zurück.

    Die Umkehr der Wischerbewegung geschieht durch die Mechanik des Gestänges am mittig sitzenden Wischergetriebe.

    Das Motorgetriebe enthält eine Steuerscheibe, mit der Schaltung der Steuerrelais wird beim Abschalten die Ruhestellung vom Motor angelaufen.

    In dieser Stellung muss das Gestänge montiert werden.

    Am Gehäuse sind Markierungen für beide Endstellungen.

    Hier die Ruhestellung:


    Die Führungsstangen im Hubgetriebe unter der großen Kunststoffabdeckung und die Hubstange sollte gereinigt und neu gefettet werden, sonst wird der Motor gleich wieder überlastet.


    Hier ein Bild in Mittelstellung des Wischers, Hub ganz eingefahren:


    Gruß

    Pendlerrad

  • VEN0M

    Selected a post as the best answer.
  • VEN0M

    Selected a post as the best answer.
  • Vielen Dank für deine schnelle Antwort! Werde es heute Nachmittag nochmal ausprobieren!

  • Ich kam heute dazu das Gestänge einzustellen mit neuem Motor und siehe da, es funktioniert! Vielen Dank dafür!!


    Eine Sache stört mich nun jedoch, die Stufe 1 für das sporadische wischen funktioniert nicht und der Wischer geht nicht von allein auf die 0 Stellung. Liegt das an der Elektronik vom Wischermotor oder kann ich hier anders Abhilfe leisten?

  • Ohne montiertem Scheibenwischer dreht der Motor in Stufe 2 und 3 in eine Richtung durch. Stufe 1 passiert nichts.

    wenn es schlecht läuft hast Du bei den unbedachten "Probeläufen" die Elektrik im Getriebe des Motors beschädigt.


    Die Intervallschaltung ist aber höchstwahrscheinlich ein gesondertes Thema, hat nicht direkt mit der Motorelektrik zu tun. Kontrolliere mal alle Sicherungen, vielleicht gibt es zwei Fehler.


    Nur drei der Anschlüsse sind für den direkten Motorlauf, das wird auch beim älteren System nicht anders sein, ich habe aber keinen Schaltplan für die Zeit vor MJ97.


    Beim Mopf mit dem flachen Stecker sind es braun für Masse (Motorbetrieb und Schaltkontakt), gelb/weiß und gelb/grau für die Geschwindigkeitsstufen.


    Der Motor hat unterschiedliche Kohlensätze und läuft mit +12V an gelb/weiß oder gelb/grau gegen Masse mit zwei verschiedenen Geschwindigkeiten. Dafür sind beim MOPF zwei Relais als Schalter verbaut. Eine dritte Stufe gibt es nicht.


    Wie schon geschrieben werden beim Abschalten des Wischers die Wischerrelais mit einer Kontaktscheibe im Motorgetriebe bis zum Erreichen der Endstellung weiter angesteuert.


    Beim Mopf gibt der gelb/braune Anschluss dazu geschaltete Masse aus, so lange die Endstellung noch nicht erreicht ist. Dies hält das jeweilige Relais der eingeschalteten Stufe auf angezogen.

    Der Schaltkontakt soll aber zumindest beim MOPF nur ein Relais treiben, nicht den Motorstrom schalten.

    Das ist ein sehr einfacher Schleifer, kannst ja das Getriebe am alten Motor mal öffnen und Dir das anschauen.


    Zu dieser Schaltung gehört nach meiner Erfahrung auch eine Diode im vergossenen Anschlussteil des Motors am Ende des Zuführungskabel, möglicherweise eine Schutzdiode, im Schaltplan sehe ich diese nicht. (Bild auch hier MOPF, Kabelfarben aber von einem Nachbau)


    Mit falscher Beschaltung kann man da durch hohen Strom schnell mal was zerstören.


    Gruß

    Pendlerrad