Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: C-Klasse-Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen und Datenschutzerklärung

  • »Alfista« ist der Autor dieses Themas

Registrierungsdatum: 2. November 2016

Fahrzeug: W202 C180 Automatik / Fiat DIno 2400 / Alfa Spider

  • Nachricht senden

1

Sonntag, 16. Juli 2017, 13:29

Elektrisches Schiebedacht "hakt"

Hallo zusammen,

das elektrische Schiebedach meines W202 C180 BJ 1999 "hakt".
Mit "haken" meine ich, dass es sich immer nur ca 5 cm bewegt, wenn ich auf den
oeffnen/schliessen Knopf druecke. Wenn ich den Knopf loslasse und wieder in die
selbe Richtung bewege bewegst es sich wieder um ca 5 cm, bis es ganz auf oder zu ist.

Woran liegt das? Muss etwas gefettet oder geschmiert werden??

Danke und viele Gruesse
Alfista

OliRuhrort

Der W202, mich ewig zu binden …

  • »OliRuhrort« ist männlich

Registrierungsdatum: 11. Januar 2014

Fahrzeug: C240 Limo 11/1999, C 43 AMG Limo 1/1999

Wohnort: Duisburg

Verbrauch: Spritmonitor.de

  • Nachricht senden

2

Sonntag, 16. Juli 2017, 15:52

Die Endanschläge müssen neu angelernt werden. Vermutlich war Deine Batterie abgeklemmt. Einfach das Schiebedach einmal gegen den hinteren Endanschlag fahren und dann aufkippen. Danach müßte es wieder wie vorher funktionieren.

player1

MB-Freunde NRW

  • »player1« ist männlich

Registrierungsdatum: 11. November 2004

Fahrzeug: C240 T Elegance

Wohnort: 53881 Euskirchen

Galerie:

  • Nachricht senden

3

Sonntag, 16. Juli 2017, 16:27

Es reicht aus, das Schiebedach hochzustellen und den Knopf dann noch 2 Sekunden festzuhalten.

  • »Alfista« ist der Autor dieses Themas

Registrierungsdatum: 2. November 2016

Fahrzeug: W202 C180 Automatik / Fiat DIno 2400 / Alfa Spider

  • Nachricht senden

4

Montag, 17. Juli 2017, 01:14

cool, das scheint funktioniert zu haben. Vielen Dank!

Registrierungsdatum: 25. Juli 2016

Fahrzeug: C280_97

  • Nachricht senden

5

Montag, 17. Juli 2017, 09:49

Gleiches Problem, jedoch lässt es sich hier nicht so einfach lösen.

Wenn ich das Schiebedach wie beschrieben anlerne geht alles wie geschmiert. Ein probiere ich es wieder (meist einige Wochen später) hat das Auto das anlernen schon wieder vergessen.

Die Batterie würde ich ausschließen, er springt immer problemlos an.


Gruß

Nik

spookie

M112 Liebhaber

  • »spookie« ist männlich

Registrierungsdatum: 15. September 2003

Fahrzeug: E320 W211

Wohnort: Ostfildern

Galerie:

Verbrauch: Spritmonitor.de

  • Nachricht senden

6

Montag, 17. Juli 2017, 09:51

Schiebedach sollte alle 2 Jahre geschmiert werden, das spezielle Fett dazu kannst Du in einer kleinen Menge beim Freundlichen holen. Das Gebinde an sich ist zu gross und teuer, macht für den Privatmann keinen Sinn.

player1

MB-Freunde NRW

  • »player1« ist männlich

Registrierungsdatum: 11. November 2004

Fahrzeug: C240 T Elegance

Wohnort: 53881 Euskirchen

Galerie:

  • Nachricht senden

7

Montag, 17. Juli 2017, 10:18

Wenn die Normierung ständig verloren geht und es nicht an der Fahrzeugbatterie liegt, ist eine neue/gebrauchte Dachbedieneinheit fällig.

Gruß,
Daniel