Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: C-Klasse-Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen und Datenschutzerklärung

  • »Sebastian_1997« ist der Autor dieses Themas

Registrierungsdatum: 15. Juli 2017

Fahrzeug: C280 Bj. 94 (Elegance)

  • Nachricht senden

1

Samstag, 15. Juli 2017, 17:13

Kopfstützen klappen nicht ein

Guten Tag alle zusammen,
ich habe das Problem, dass bei mir die Kopfstützen hinten nichtmehr einklappen.
Natürlich habe ich es beim laufendem Motor probiert und auch Gas gegeben.
Die Zentralverriegelung und das Heckrollo gehen ohne Problem auch die Leuchtweitenregulierung.

Ich habe in anderen Foren gelesen, dass es das Relais hinten sein könnte (VorMopf) , oder was mit dem Unterdruckschlauch. Vllt auch der Motor, falls die einen haben.
Wenn man versucht die Kopfstützen runter zu drücken, während man den Knopf betätigt, tut sich auch nichts.

Habe nicht vor es in einer Werkstatt machen zu lassen, wenn man es selber reparieren kann ohne großen Aufwand.

Was könnte es sein und wo genau muss ich es prüfen?

MfG

HeikoCool

Mr. 744

  • »HeikoCool« ist männlich

Registrierungsdatum: 14. Juli 2010

Fahrzeug: C180 Classic '96; CLK320 Avantgarde '00

Wohnort: Waiblingen

Verbrauch: Spritmonitor.de

  • Nachricht senden

2

Samstag, 15. Juli 2017, 18:25

Das ganze funktioniert mit Unterdruck. Je mehr du Gas gibst, umso weniger Unterdruck hast du.

Evtl. ist irgendwo ein Schlauch eingeklemmt. Häufig passieren bei Nachrüstungen kleine Fehler, die Folgen haben. Zumindest ging es mir so :D

Versuch mal, die Kopfstützen von Hand runter zu drücken, während jemand anders den Knopf betätigt (und diesmal kein Gas geben ;))
von Deiner hilfsbereiten und freundlichen Art könnten sich einige ne Scheibe abschneiden

  • »chris6891« ist männlich

Registrierungsdatum: 15. Juli 2009

Fahrzeug: W202, 250 TD, WDB202128, Bj.1996, Automatik, halbautomatische Klima

Wohnort: Wien

  • Nachricht senden

3

Samstag, 15. Juli 2017, 18:50

Hi,

du musst länger auf den Knopf drücken (3-5sec.)

grüße
chris
Das von den Frauen so beliebte Vorspiel beim Sex ist unsinnig!
Ich hupe ja auch nicht eine Viertelstunde vor der Garage, bevor ich reinfahre!

  • »Christian1978« ist männlich

Registrierungsdatum: 24. Dezember 2002

Fahrzeug: C280 3.6 AMG

Wohnort: Blankenburg

  • Nachricht senden

4

Samstag, 15. Juli 2017, 19:33

Motor im Leerlauf drehen lassen und kein Gas geben !
Knopf paar Sekunden gedrückt halten.
96´ C280 3.6 AMG, Automatik, Klimaautomatik, Navigation, Wechsler, ASR, el.Sitz, Sitzheizung, Niveauregulierung, el. Schiebedach, ZV m. FB, Leder, Standheizung mit FB, Tel. mit Freisprech, el.Antenne, abn. AHK, Tempomat, 100 Ah Batterie, Xenon, Rückfahrwarner, DVD Sonnenblende, LED Rückleuchten, Avantgarde Grill

  • »Sebastian_1997« ist der Autor dieses Themas

Registrierungsdatum: 15. Juli 2017

Fahrzeug: C280 Bj. 94 (Elegance)

  • Nachricht senden

5

Samstag, 15. Juli 2017, 19:55

Wie gesagt, ich habe es schon probiert die Kopfstützen runterzudrücken, während man auf den Knopf drückt mit und ohne Gas, aber da tut sich nichts, die Kopfstützen sind oben eingerastet man kann die nicht bewegen.
Ich habe auch den Knopf gehalten und es geht nicht.

Habe früher ein Geräusch gehabt hinten beim Betätigen des Knopfes und jetzt ist alles still.

HeikoCool

Mr. 744

  • »HeikoCool« ist männlich

Registrierungsdatum: 14. Juli 2010

Fahrzeug: C180 Classic '96; CLK320 Avantgarde '00

Wohnort: Waiblingen

Verbrauch: Spritmonitor.de

  • Nachricht senden

6

Samstag, 15. Juli 2017, 21:59

Vielleicht Unterdruckdose kaputt.
von Deiner hilfsbereiten und freundlichen Art könnten sich einige ne Scheibe abschneiden

Friedel Pfusch

Altes Auto und stolz drauf.

  • »Friedel Pfusch« ist männlich

Registrierungsdatum: 17. Mai 2011

Fahrzeug: W202 VorMopf '95

  • Nachricht senden

7

Samstag, 15. Juli 2017, 22:12

Moin,

ich würde als erstes prüfen, ob hinten an den Kopfstützen der Unterdruck von vorne überhaupt ankommt. Wenn nicht, kann es eine Schlauchunterbrechung sein, oft direkt an einem Stutzen. Mercedes hat für solche Fälle Gummischlauch im Sortiment, der die Reparatur sehr vereinfacht. Ferner müsste ja irgendwo noch ein Ventil existieren, dass den Unterdruck elektrisch auf die Leitung zu den Kopfstützen schaltet. Das könnte ebenfalls kaputt sein oder es gibt eine elektrische Störung. Ich weiß aber leider nicht, wo dieses Ventil sitzt.

Viele Grüße
Friedel

  • »chris6891« ist männlich

Registrierungsdatum: 15. Juli 2009

Fahrzeug: W202, 250 TD, WDB202128, Bj.1996, Automatik, halbautomatische Klima

Wohnort: Wien

  • Nachricht senden

8

Sonntag, 16. Juli 2017, 19:34

Hi,

vielleicht findest du hier die Lösung:

Unterdruckanlage: Leuchtweitenregulierung und Luftklappensteuerung der KA außer Funktion

grüße
chris
Das von den Frauen so beliebte Vorspiel beim Sex ist unsinnig!
Ich hupe ja auch nicht eine Viertelstunde vor der Garage, bevor ich reinfahre!