Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: C-Klasse-Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen und Datenschutzerklärung

  • »Amy« ist weiblich
  • »Amy« ist der Autor dieses Themas

Registrierungsdatum: 2. April 2017

Fahrzeug: C180 bj 95

  • Nachricht senden

1

Freitag, 19. Mai 2017, 16:59

Getriebe Öl tauschen?

Ich habe Probleme mit meinem Automatikgetriebe (4 Gang) es ruckelt im Stand und greift nicht mehr richtig, also schaltet nicht. Man hört wie es arbeitet, macht aber keine lauten Schläge eher so ein Klackern. Wenn ein Gang drin ist rutscht der nicht mehr raus und er schaltet auch nicht hart. Öl wurde noch nie gewechselt, stand sind 90000 km. Ich wollte das Getriebe spülen lassen sowohl Öl und Filter erneuern. Ist ja aber nicht so günstig. Gibt es eine Möglichkeit herauszufinden ob die Bänder noch i.O sind bevor man das Öl wechselt ohne sich in umkosten zu stürzen?

wolfi71

kein Weltverbesserer

  • »wolfi71« ist männlich

Registrierungsdatum: 30. Januar 2015

Fahrzeug: W204, C180, 3/2013, Elegance, Schaltgetriebe

Wohnort: Sindelfingen

Verbrauch: Spritmonitor.de

  • Nachricht senden

2

Freitag, 19. Mai 2017, 17:11

Wenn die Bänder schleifen stinkt oft das Öl verbrannt.

Ich würde aber erstmal einen normalen Wechsel anraten. Es ist ja auch nicht nur die Laufleistung, auch das Alter des Öls ist entscheidend.

  • »Amy« ist weiblich
  • »Amy« ist der Autor dieses Themas

Registrierungsdatum: 2. April 2017

Fahrzeug: C180 bj 95

  • Nachricht senden

3

Freitag, 19. Mai 2017, 18:15

So beim fahren kann ich keinen Geruch feststellen. Es ist auch mal besser und mal schlechter. Gestern War ein guter tag und heute dachte ich ich komm nicht mehr zu Hause an. Bin dann so ne Stunde später noch einkaufen gewesen da War es wieder besser.

Nujut werde dann mal das wagen und hoffen das es dann wieder gut ist mit neuem Öl und Filter.

Yogi-Baer

Ich war das nicht, dass war schon kaputt

  • »Yogi-Baer« ist männlich

Registrierungsdatum: 8. Januar 2012

Fahrzeug: C280 T Sport EZ. 06.2000

Wohnort: 24782 Büdelsdorf

  • Nachricht senden

4

Freitag, 19. Mai 2017, 18:42

Ich wollte das Getriebe spülen lassen sowohl Öl und Filter erneuern. Ist ja aber nicht so günstig.


Baujahr 95?
Ist da nicht noch die Ablasschraube am Wandler vorhanden?
Dann sollte ein “normaler “ Ölwechsel möglic sein, der ein Bruchteil der Spülung kostet.

Gruß

Olli
Lieber durch Wahrheit unbeliebt, als durch Schleimerei beliebt....

Friedel Pfusch

Altes Auto und stolz drauf.

  • »Friedel Pfusch« ist männlich

Registrierungsdatum: 17. Mai 2011

Fahrzeug: W202 VorMopf '95

  • Nachricht senden

5

Freitag, 19. Mai 2017, 18:44

Moin,

ist denn überhaupt noch genügend Öl drin? Das 722.4er Getriebe hat ja zum Glück ab Werk den Ölmessstab mit auf den Weg bekommen.
Wagen im Leerlauf auf ebene Fläche stellen, alle Wahlhebelpositionen mal für einige Sekunden einlegen, dann wieder auf N oder P. Jetzt bei laufender Maschine den Ölstand ablesen. Es gibt zwei Skalen, einmal für 80°C Betriebstemperatur vom ATF (das dauert aber ein bisschen, bis man die erreicht) oder die 20° Skala für "Kaltstart" bei Temperaturen wie gestern. ;)

Riecht das Öl verbrannt oder zeigt es tiefschwarzen Abrieb?

Ansonsten einfach mal das Öl wechseln lassen (oder selber wechseln) Spülen braucht man da erstmal nicht, weil durch die Wandlerablasschraube das ganze Öl rausgeht.

Ansonsten hat das Getriebe noch ein Unterdruckanschluss der vom Motor her versorgt wird und ein Steuerdruckzug. Da müssen sich aber die Profis zu äußern. :rolleyes:

Gruß,
Friedel

Zitat

Von Yogi-Baer
Baujahr 95?
Ist da nicht noch die Ablasschraube am Wandler vorhanden?

Genau so ist es.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Friedel Pfusch« (19. Mai 2017, 18:50)


  • »Amy« ist weiblich
  • »Amy« ist der Autor dieses Themas

Registrierungsdatum: 2. April 2017

Fahrzeug: C180 bj 95

  • Nachricht senden

6

Freitag, 19. Mai 2017, 19:34

Ja Bj 95. Das ist gut zu wissen das keine Spülung nötig ist und ein Wechsel reicht. Kommt bestimmt auch günstiger.
Den füllstand hab ich noch nicht überprüft hab mich nicht getraut weil mal gelesen hab das es in einer Staupfreien Umgebung gemacht werden soll da wohl kein Hauch von einem krümmelchen ins System kommen darf. Wo ist der Stab genau?

Friedel Pfusch

Altes Auto und stolz drauf.

  • »Friedel Pfusch« ist männlich

Registrierungsdatum: 17. Mai 2011

Fahrzeug: W202 VorMopf '95

  • Nachricht senden

7

Freitag, 19. Mai 2017, 19:50

Den füllstand hab ich noch nicht überprüft hab mich nicht getraut weil mal gelesen hab das es in einer Staupfreien Umgebung gemacht werden soll da wohl kein Hauch von einem krümmelchen ins System kommen darf. Wo ist der Stab genau?


Mercedes macht das sicher auch nicht im Reinraum. Richtig ist aber, dass man da auf große Sauberkeit achten sollte. Also ein sauberes und vor allem fusselfreies Tuch zum Abwischen des Messstabs verwenden und nach Möglichkeit nicht im Sandsturm oder bei (Schnee)regen arbeiten. Ferner würde ich den Stutzen auch nicht zu lange offen lassen (die Überprüfung dauert nur wenige Minuten). Um Sicher zu gehen würde ich den Bereich um den Stutzen vorher ein bisschen sauberwischen, dann sollte das klappen.

Der Messtab ist in der Kappe vom Öleinfüllstutzen der Automatik befestigt. Den Stutzen befindet sich beifahrerseitig hinten am Motorblock. Oben ist ggf. eine Plombe drin und dann klappt man den Riegel nach unten und kann die Kappe mit Stab nach oben rausziehen.

Gruß
Friedel

  • »Saschabruno« ist männlich

Registrierungsdatum: 6. Februar 2017

Fahrzeug: C200T Kompressor Bj.2000, Clk230 Kompressor Cabrio Bj.98

Wohnort: Leipzig

  • Nachricht senden

8

Freitag, 19. Mai 2017, 19:56

Als erstes: NICHT MEHR FAHREN!
Öl ablassen, Farbe und Geruch prüfen! Wenn es stark verbrannt riecht, ist das kein gutes Zeichen!
Öl natürlich auch aus Wandler ablassen!
Ölwanne abschrauben, nach Abrieb schauen. Steuerkasette demontieren, Platine ausbauen! Alles Gründlich mit fusselfreiem Lappen und viel Bremsenreiniger reinigen! Magnete für die Ölwanne bei Mercedes besorgen,NEUEN Filter und frisches Öl einfüllen!
BETEN!

  • »Amy« ist weiblich
  • »Amy« ist der Autor dieses Themas

Registrierungsdatum: 2. April 2017

Fahrzeug: C180 bj 95

  • Nachricht senden

9

Freitag, 19. Mai 2017, 19:58

Da wo Workshop only draufsteht nehm ich mal an.
Werde morgen mal versuchen zu messen. Danke für die gute Beschreibung.

Friedel Pfusch

Altes Auto und stolz drauf.

  • »Friedel Pfusch« ist männlich

Registrierungsdatum: 17. Mai 2011

Fahrzeug: W202 VorMopf '95

  • Nachricht senden

10

Freitag, 19. Mai 2017, 20:26

Stimmt, nicht weiter damit rumfahren.
Wenn die o.g. Indikatoren zutreffen, würde ich aber wohl eine Werkstatt kontaktieren, je nachdem welche Möglichkeiten Amy so für die Schrauberei zuhause hat.

Platine ausbauen


Die hat der 722.4er Automat m.W.n. nicht.

Edit: Der plötzliche Schaden muss ja eine Ursache haben. Entweder hat der Wagen massiv ATF verloren (das müsste an der Ölwanne aber sichtbar sein) oder es hat sich tatsächlich irgendwas verabschiedet. Dann wäre das eh ein Fall für den Spezialisten oder ein AT-Getriebe.

Gruß
Friedel

  • »Amy« ist weiblich
  • »Amy« ist der Autor dieses Themas

Registrierungsdatum: 2. April 2017

Fahrzeug: C180 bj 95

  • Nachricht senden

11

Freitag, 19. Mai 2017, 20:47

Ölverlust kann ich nicht feststellen. Keine Flecken unterm Auto sofern man das da feststellen kann. Das kam auch nicht plötzlich. Hat mit ruckeln im stand angefangen vor ca 3 wochen da War aber am schalten noch nichts zu spüren. Hab dann gleich eine Werkstatt aufgesucht und der meinte das Öl sollte schon mal gewechselt werden und der Filter erneuert werden. Termin wollte ich nächste Woche ausmachen. Der vorbesitzer hat das nie gemacht und wie gesagt schalten tut der Butterweich. Nur dieses Ruckeln wird mehr und ich denke das es der 3. Gang ist wo ich die Probleme habe und manchmal der erste merk ich beim anfahren weil der nicht greift dann und sucht. Aber das ist nicht immer. Im kalten ist es z.b. gar nicht nur wenn ich schon bißchen gefahren bin fängt es an. Stell den ab und fahr wieder los ist es wieder gut dann fängt es nach einer Zeit wieder an.

  • »Saschabruno« ist männlich

Registrierungsdatum: 6. Februar 2017

Fahrzeug: C200T Kompressor Bj.2000, Clk230 Kompressor Cabrio Bj.98

Wohnort: Leipzig

  • Nachricht senden

12

Freitag, 19. Mai 2017, 20:49

Ah ja,es ist das Vierganggetriebe. Dann hat es keine Platine.

  • »Locke1971« ist männlich

Registrierungsdatum: 15. August 2010

Fahrzeug: S202 OM 605 960 LA

Wohnort: Lipprichhausen

Verbrauch: Spritmonitor.de

  • Nachricht senden

13

Freitag, 19. Mai 2017, 20:53

An einem 95er gibt es keine Platine und keine Elektronik. Das Funktioniert rein hydraulisch.

Zuerst mal bitte umgehend den Ölstand prüfen. Bei 95tkm glaube ich kaum dass da Bremsbänder verschlissen sind. Eventuell ist nur der Steuerdruckzug ausgegangen, oder gerissen.

Gruß

Jürgen

  • »Amy« ist weiblich
  • »Amy« ist der Autor dieses Themas

Registrierungsdatum: 2. April 2017

Fahrzeug: C180 bj 95

  • Nachricht senden

14

Samstag, 20. Mai 2017, 12:35

Hab mich jetzt heute mal getraut zu messen. Bin ca 15 Minuten gefahren- übrigens wieder ohne Probleme - dann nach Anleitung jeden Gang für ein paar Sekunden gehalten und bei laufender Maschine im Leerlauf geschaut.
Füllstand ist in Ordnung, es richt nicht verbrannt sondern ist eher geruchlos und hat eine helle Honigähnliche Farbe oder wie Sonnenblumenöl. Ist das jetzt ein gutes Zeichen?

  • »Saschabruno« ist männlich

Registrierungsdatum: 6. Februar 2017

Fahrzeug: C200T Kompressor Bj.2000, Clk230 Kompressor Cabrio Bj.98

Wohnort: Leipzig

  • Nachricht senden

15

Samstag, 20. Mai 2017, 13:13

Das ATF ist original rot! Wo hast Du gemessen? Am Messstab an der Spritzwand?

  • »Amy« ist weiblich
  • »Amy« ist der Autor dieses Themas

Registrierungsdatum: 2. April 2017

Fahrzeug: C180 bj 95

  • Nachricht senden

16

Samstag, 20. Mai 2017, 13:40

Hab den Stab rausgezogen sonst nichts.
Kann es sein da dort evtl falsches Öl drin ist?

Habe eben in einem anderen Forum gelesen das einer bei Mercedes einen Getriebe Öl Wechsel hat machen lassen und dann Probleme mit dem schalten hatte und nach überprüfen festgestellt hat das das Öl gelb ist wie bei mir. Das ist wohl neueres Öl ATF 3 wenn ich es richtig verstanden hab. Vielleicht hat der Vorbesitzer ja doch mal das Öl tauschen lassen und es ist evtl jedoch ungeeignet für das Getriebe. Ich werde am besten schnellst möglich dafür sorgen das da das rote reinkommt.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Amy« (20. Mai 2017, 14:00)


  • »Saschabruno« ist männlich

Registrierungsdatum: 6. Februar 2017

Fahrzeug: C200T Kompressor Bj.2000, Clk230 Kompressor Cabrio Bj.98

Wohnort: Leipzig

  • Nachricht senden

17

Samstag, 20. Mai 2017, 13:59

Es wird eher verbraucht sein. Dringend wechseln!

wolfi71

kein Weltverbesserer

  • »wolfi71« ist männlich

Registrierungsdatum: 30. Januar 2015

Fahrzeug: W204, C180, 3/2013, Elegance, Schaltgetriebe

Wohnort: Sindelfingen

Verbrauch: Spritmonitor.de

  • Nachricht senden

18

Samstag, 20. Mai 2017, 15:35

rein technisch hat die Farbe nichts zu sagen. Allerdings ändert sich die Farbe auch nicht so gravierend im Betrieb.

Ein halbwegs qualifizierte Werkstatt füllt dir aber ein freigegebenes Öl ein. Kannst ja mal bei den Betriebsstoffvorschriften für Mercedes nachsehen, was für dein Getriebe freigegeben ist. Nicht alle freigegebenen Sorten sind hierzulande erhältnich. Öle vom Hersteller Adnoc wirst du hier ncith finden.

Such mal über deine FIN raus, was du für ein Getriebe und Ausstattungen hast. Dann in den BeVo nachsehen, was da rein muss. Bitte den Getriebetyp genau beachten.

  • »Locke1971« ist männlich

Registrierungsdatum: 15. August 2010

Fahrzeug: S202 OM 605 960 LA

Wohnort: Lipprichhausen

Verbrauch: Spritmonitor.de

  • Nachricht senden

19

Samstag, 20. Mai 2017, 16:30

Hier sollten sich alle Infos zum Automatikgetriebe-Ölwechsel am 4-Gang, 722.4 finden:

Automatik ÖL+Filter Wechsel am 722.4xx mit Bildern



Gruß

Jürgen

  • »Saschabruno« ist männlich

Registrierungsdatum: 6. Februar 2017

Fahrzeug: C200T Kompressor Bj.2000, Clk230 Kompressor Cabrio Bj.98

Wohnort: Leipzig

  • Nachricht senden

20

Samstag, 20. Mai 2017, 17:00

Sollte es wirklich die original Werksbefüllung sein, die im Gezriebe ist, so war die Farbe ursprünglich rot.