Beleuchtung/ Elektrik spinnt: gelegentlicher Tachoausfall, Fernlicht hat Dauerplus, LWR funktionert nicht mehr gut

  • Moin Leute,


    Ein sehr eigenartiges Verhalten meines S202, C200 CDI, Bj.2000 gibt mir Rätsel auf.


    Ab und an fängt die gesamte Beleuchtung (Becker BE3100 Radio, Tachobeleuchtung und Abblendlicht) an ganz leicht zu flackern, dann plötzlich leuchten alle Kontrolllampen im KI auf, alle Nadeln zittern auf Null, dann erholt sich wieder alles, nur die Uhr wurde auf 12:00 verstellt. Das leichte Flackern ist verschwunden. Das passiert immer mal zwischendurch seit ca. 3 Wochen.


    Vor einer Woche zeigte mir die Kontrollleuchte im KI an, daß eine Birne hinüber ist. Schnell war klar, daß das linke Standlicht nicht funktionierte.


    Heute Abend bin ich mit eingeschaltetem Fernlicht über die Landstrasse gefahren, in der nächsten Ortschaft wollte ich es wieder ausschalten. Allerdings ging es nicht aus, die Fernlichtlampe im KI glimmte noch, dafür war die Kontrollleuchte für defekte Birnen erloschen. Wenn ich den Lichtschalter auf Standlicht drehte, war das Standlicht (das linke funktionierte wieder) und das Fernlicht an. Ein paar km weiter, im nächsten Ort, ging plötzlich das Fernlicht aus, die Fernlichtlampe im KI erlosch, also den Schalter wieder auf Abblendlicht gedreht, dann ging das rechte Fernlicht wieder munter an, die Fernlichtlampe im KI blieb allerdings aus. Das linke Fernlicht konnte ich mit dem Lenkstockschalter hinzuschalten (Lampe im KI ging dann auch an).


    Ich habe dann kurzerhand die Birne des rechten Fernlichts herausgenommen. Dann fiel mir auf, das die Leuchtweitenregulierung (LWR) auf einmal nicht mehr zu 100% funktionierte, nur ein ganz kleines Bisschen konnte ich regulieren. Die Scheinwerfer bleiben fast ganz unten.


    Heckbeleuchtung, Kennzeichenbeleuchtung, Bremslicht, Nebellichter, Blinker, ZV und alle anderen elektrischen Helferlein funktionieren wie sie sollen.


    Ich habe übrigens auch einen Hifi-Verstärker im Kofferraum und einen großen, ca. 1 Jahr alten, 120Ah Akku. Es beschleicht mich so langsam das Gefühl, daß die Störungen vllt. auch etwas mit der Musikanlage zu tun haben könnten. Denn generell höre ich ein ganz leises Basswummern, wenn das Radio eingeschaltet ist => Masseschleife? Liegt hier womöglich der Hase im Pfeffer?


    Ich stehe jetzt echt auf dem Schlauch und weiß nicht so recht, wie ich an die Sache herangehen soll. Ein Multimeter besitze ich, mit den Umgang damit bin ich vertraut.


    Vielen Dank für Euren Rat im voraus und noch einen schönen Abend!


    Merlin

  • Moin,


    Bzgl. der LWR höre ich ein Zischen aus dem Drehschalter, welches sich beim Drehen ändert. Also werde ich hier wohl alle Unterdruckleitungen prüfen müßen.


    Welchen Gummischlauch kann ich zwecks Reparatur der lilafarbenen Schläuche nehmen?


    Viele Grüße


    Merlin

  • Moin,


    Habe soeben den Verstärker abgeklemmt, und siehe da, das Lichtflackern (KI Beleuchtung, Radiobeleuchtung, Innenraum- und Abblendlicht) ist weg, Ich kann mir vorstellen, daß im Bereich der Rücksitzbank die Versorgungskabel gequetscht wurden. Die komplette Musikanlage werde ich dann neu verkabeln, aber erst wenn das Wetter beständig gut sein wird.


    Wegen der LWR gehe ich morgen früh mal bei MB vorbei, vllt. gibt es dafür Reparatursätze.


    Die Messung an der Batterie brachte folgende Ergebnisse:


    Ruhespannung: 12,5V

    Spannung im Leerlauf: 13,8V

    Spannung im Leerlauf mit Verbrauchern: 13,9V


    Da scheint also auch alles gut zu sein, dachte schon, meine LiMa oder der Regler haben so langsam das Zeitliche gesegnet.


    Was nun bleibt, ist Dauerplus am rechten Fernlicht. Woher kann soetwas rühren?


    Viele Grüße


    Merlin

  • DaMerl

    Hat den Titel des Themas von „Beleuchtung/ Elektrik spinnt: gelegentlicher Tachoausfall, Fernlicht dauerhaft an, LWR funktionert nicht mehr gut“ zu „Beleuchtung/ Elektrik spinnt: gelegentlicher Tachoausfall, Fernlicht hat Dauerplus, LWR funktionert nicht mehr gut“ geändert.
  • Nach der Undichtigkeit am kann man selbst schauen und der LiMa-Regler ist immer ein Zeitfrage. Irgendwann gabs mal in den Wartungsarbeiten eine Angabe, wann der zu wechseln ist.

  • Schau dir halt mal den Stecker am Scheinwerfer an, wenn da Leitungen "verschmurgelt" sind, kann der Fernlicht-Effekt auftreten.


    Wenn nicht, bleibt immer noch die Möglichkeit, dass Deine (Über-)Spannungsprobleme ein Steuergerät geschrottet haben...

  • [...] kann der Fernlicht-Effekt auftreten. [...]

    Oha, der Fernlicht-Effekt.... also ist das Problem bekannt? Der Stecker sieht noch sehr gut aus.


    [...] Wenn nicht, bleibt immer noch die Möglichkeit, dass Deine (Über-)Spannungsprobleme ein Steuergerät geschrottet haben...

    Welches Steuergerät könnte hier am ehesten in Frage kommen? Wie kann ich das prüfen?


    Viele Grüße


    Merlin

  • Der 2000er hat doch den CAN-Bus, da bin ich raus.


    Sinnvoll ist es sicherlich, den auszulesen und die Fehler löschen zu lassen. Danach fahren und wieder auslesen.


    Wenn der Stecker "gut aussieht", dann hilft nur (noch) messen. Liegt Spannung an, wann liegt Spannung an, wo kommt die Spannung her, liegt nach Ziehen der Sicherung immer noch Spannung an, usw.


    Nachdenken und logisch vorgehen.

  • Hi,

    Zitat

    Ruhespannung: 12,5V

    Lass das Auto über Nacht stehen und messe in der früh, vor dem ersten starten die Ruhespannung

    grüße

    chris


    --------------------------------------------------------------------------------------------------------------------------------------------------------


    Das von den Frauen so beliebte Vorspiel beim Sex ist unsinnig!

    Ich hupe ja auch nicht eine Viertelstunde vor der Garage, bevor ich reinfahre!