Bremse wirkt erst nach langem Pedalweg

  • Salut mitsammen!

    Bei meinem 1999er 240C wirkt neuerdings die Bremse sehr weich und vor allem spät. Der Ersatz des Hauptbremszylinders hat insofern Besserung gebracht, dass die Bremse jetzt gewohnt wirkungsvoll zubeißt - allerdings immer noch erst nach langem Pedalweg. Tritt man ein paar Mal drauf, verkürzt sich der Weg, ist aber sofort danach wieder weit wie zuvor. Die Bremsflüssigkeit ist neu. Wo soll ich weitersuchen?

    Vielen Dank für hilfreiche Hinweise

    Holger

  • Vielen Dank schonmal!

    Müsste ich denn nicht Lecks haben, wenn die Schläuche porös sind? Die sind übrigens noch original, also knapp 20 Jahre alt. Kann man die prüfen bzw. gibt's Hinweise auf morsche/defekte/überdehnte Schläuche? Und wie steht's mit dem Unterdrucksystem? Mein Schrauber würde da als nächstes suchen...

    Lasset hören!

    Viele Grüße

    Holger

  • Einmal Bremsschläuche und Bremaflüssigkeit neu und die Leitungen auf Rost und Leckagen absuchen und umgehend beseitigen.


    Gruß


    Jürgen

  • Verändert sich der Bremsflüssigkeitsstand? Bei meinem C280 war an den Bremsleitungen zur Hinterachse eine Durchrostung. Gebremst hat er auf der Vorderachse ganz normal, man musste das Pedal aber fast bis Anschlag treten. Nach einigen Bremsvorgängen war der Stand im Bremsflüssigkeitsbehälter stark gesunken.


    Gruß,


    Chris

  • Da kann auch der Hauptbremszylinder defekt sein. Nur würde ich zu allererst die einfachen Dinge in Ordnung bringen... Aber sollte kein Leck vorhanden sein, bleibt eigentlich nur der Hauptbremszylinder.


    Gruß


    Jürgen