You are not logged in.

Dear visitor, welcome to C-Klasse-Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

spookie

ex-W202 Monster Kompressor

  • "spookie" is male
  • "spookie" started this thread

Date of registration: Sep 15th 2003

wcf.user.option.userOption53: E320 W211

Location: Ostfildern

wcf.user.option.userOption55:

wcf.user.option.spritmonitor: Spritmonitor.de

  • Send private message

1

Monday, April 19th 2010, 1:09am

Ölstoppkabel am M111 Kompressor

Das fiel mir in die Hände, da der SLK eines Freundes betroffen war. Vielleicht auch für den W202 wichtig/interessant?
http://www.mbslk.com/files/artikel/r170_…lstoppkabel.pdf

Focus

Runter von meinem Rasen!

Date of registration: Aug 16th 2007

wcf.user.option.userOption53: C200 T KOMPRESSOR ELEGANCE Bj. ´00

Location: Granville

wcf.user.option.spritmonitor: Spritmonitor.de

  • Send private message

2

Monday, April 19th 2010, 1:36am

Super Spuggi! :thumbup:

Ist Zwar schon mal in einigen Freds angesprochen und verlinkt worden,...

problem mit meinem c200t kompressor

Ich stelle vor: mein kleiner blauer

Nockenwellenversteller!!!

... aber ich schieb´s jetzt endlich mal in die Datenbank. ;)





Gruß

Nicod78

Oben Ohne Fahrer ;-)

  • Send private message

3

Monday, April 19th 2010, 5:51am

Davon sind alle M111 mit Nockenwellenverstellung betroffen!
Dirk sein C180 Mopf hat das Problem auch schon gehabt

Die mit PMS haben aber noch keine Nockenwellenverstellung...


Das Problem an der ganzen Geschichte ist aber nicht das Kabel an sich, sondern der Magnet
der wird irgendwann genau am Stecker undicht, und wenn man dann nicht sofort reagiert
wandert das Öl ungehindert durch den Motorkabelbaum bis ins Motorsteuergerät (und dann wirds teuer)

Am W202 muß das Kabel aber angepaßt werden, da es für den W202 kein Ölstopkabel gibt!

MfG Nico


aus einem anderen Forum: :assi:

Zitat

A: Da muß du dem FZ-Schein zum MB Teile ONKEL gehen
B: Der doofe teuere Onkel mit dem netten Lächeln im Gesicht und dem Geldzeichen in den Augen!
...Jo den kenn ich ?? Vielen Dank

Badboy69

Du kannst dem Leben nicht mehr Tage geben, aber den Tagen mehr Leben.

  • "Badboy69" is male

Date of registration: Nov 21st 2006

wcf.user.option.userOption53: C240 T Esprit Bj. 12.2000

Location: Düsseldorf, die schönste Stadt am Rhein, mit dem besten Bier der Welt!

wcf.user.option.userOption55:

wcf.user.option.spritmonitor: Spritmonitor.de

  • Send private message

4

Monday, April 19th 2010, 6:55am

Jepp, da hat Nico Recht, ich hab das Kabel auch schon bei meinem um- und eingebaut.

Ist ne Sache von gut 15 Minuten und fertig.
R.I.P.
C180 Elegance


Unsterblich Dank Google Street View
Und das sogar vor meiner Haustür

Arpad

C180 Sport - more style than substance:-)

  • "Arpad" is male

Date of registration: Jun 5th 2003

wcf.user.option.userOption53: C180 Sport - Modelljahr 2000, Erstzulassung 03.2001 :-)

wcf.user.option.spritmonitor: Spritmonitor.de

  • Send private message

5

Monday, April 19th 2010, 9:22am

Am W202 muß das Kabel aber angepaßt werden, da es für den W202 kein Ölstopkabel gibt!

Ja, weil laut Hersteller nur die "EVO" Motoren betroffen sind, die es im W202 noch nicht gab (nur im S202 des Baujahres 2001) :whistling:

E.D.

Hm...

  • "E.D." is male

Date of registration: Aug 10th 2004

wcf.user.option.userOption53: W203.046 / C 180 Kompressor

Location: Rastatt

  • Send private message

6

Thursday, April 22nd 2010, 1:51pm

Ich hab im MB-Forum. com einen kleinen Info Thread dazu geschrieben, da kann man sich auch weiter schlau machen drüber. Mein 203.035 ( C 180 Sauger) hatte das und ich hab den wegen diesem Mangel gegen einen 203.046 ( C 180 K mit M271er Motor) eingetauscht.

http://www.mercedes-forum.com/board/inde…&threadID=59649

Sino84

She is fresh, fresh..exciting!!

  • "Sino84" is male

Date of registration: Aug 21st 2006

wcf.user.option.userOption53: C 230 Kompressor '96

Location: Bremen

  • Send private message

7

Thursday, April 22nd 2010, 2:41pm

Naja, die M271 Motoren hatten anfangs auch drastische Probleme!!! Weitaus schlimmer als das blöde Ölproblem...
(13:14:11) DarkReaper: sino geh kaggn :S
(13:14:15) WaVeR: :D:D:D
(13:14:20) Sino84: ich muss echt kacken
(13:14:22) Sino84: woher weißt du das

  • "Dem-Anton-sein-Benz" is male

Date of registration: Nov 12th 2012

wcf.user.option.userOption53: W 202 - C 220 Elegance - LPG - Bj 95 VorMopf ; Ducati 600 SS Carenata

Location: Grevenbroich / Krefeld

  • Send private message

8

Thursday, July 11th 2013, 9:39am

Am W202 muß das Kabel aber angepaßt werden, da es für den W202 kein Ölstopkabel gibt!
Hi,

kannst Du das mal kurz erklären?

Danke und Gruß
Holger :thumbup:

Date of registration: Nov 28th 2007

wcf.user.option.userOption53: C180 T Esprit, Automatik, (S202), Bj. 98, BRC Sequent 24 SGI

Location: Berlin

  • Send private message

9

Saturday, July 20th 2013, 2:09am

der 202 ist nicht wirklich betroffen da er am Stecker geschlossene Rundhülsen verwendet. Ein Eindringen des Öls ins Kabel ist unwahrscheinlich. Der Evo hingegen hat aufgecrimpte, offene Stecker die das Eindringen des Öls ermöglichen. Daher ist für diese Motoren ein solches Ölstopkabel verfügbar. Mit "angepasst werden" ist die Änderung der Stecker an beiden Enden des Ölstopkabels gemeint.

Das eigentliche Problem, der schrottreife Magnet ist aber immer noch ungelöst. Ich hab den bereits 2008 einmal ersetzt, er ist inzwischen wieder undicht. Auf den Fotos erkennt man das Innneleben, die eigentliche Magnetspule in minderwertigen Plastik. Das bildet Risse und der Vorgang des Erwärmens / Abkühlens pumpt das Öl regelrecht über die Kontakte nach außen. Hab irgendwie keine Lust mehr mir noch so'n Ding zu kaufen und überlege ob ich das Ding nicht mit HT Silicon wieder zuklebe.
dedi has attached the following images:
  • 921222.jpg
  • 921223.jpg
--
auf der Suche nach gebrauchten Teilen:
- AHK abnehmbar original/Westfalia
- Motorhaube in dunkelblau, Farbcode 904

mike c200

Forum´s Ältester actieve user

  • "mike c200" is male

Date of registration: Sep 11th 2002

wcf.user.option.userOption53: C200 esprit C36 bouwkasten

Location: Niederlande

  • Send private message

10

Saturday, July 20th 2013, 10:03am

Stimd dedi bei meinen mit Rundhülsen keine probleme :)

war da vor ein par wochen aus einen schrot platz und habe da mal so mehrer m111 verschiede w reihen angeschaut und die meinste hatte das ol probleem.

hatte mich doch etwas uberrascht das es so viele waren
wer spater bremst ist langer snel

Google

Der der mit den Ads tanzt