You are not logged in.

Dear visitor, welcome to C-Klasse-Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

popey24

Spinatfresser

  • "popey24" is male
  • "popey24" started this thread

Date of registration: Jul 5th 2006

wcf.user.option.userOption53: C43 =>5,5 396,4PS & ML320

Location: Kefenrod

  • Send private message

1

Sunday, February 22nd 2009, 4:26am

ASR ausschalten bei ESP

Hi 202-Freunde,

gibt es wirklich keine Möglichkeit, das blöde ASR bei Fahrzeugen mit ESP auszuschalten? So kommt man ja keinen Berg hoch...
Winterdienst schläft mal wieder und ich musste nach Hause laufen... :cursing:

Gruß,
Stephan

  • "ApfelMac" is male

Date of registration: Apr 3rd 2004

wcf.user.option.userOption53: C180 12/98 & 3/95

wcf.user.option.userOption55:

  • Send private message

2

Sunday, February 22nd 2009, 10:22am

Servus,

ich meine das geht nicht, weil ASR und ESP eine Einheit bilden. Du hast nur die Möglichkeit, den ESP Knopf zu drücken, und das ESP zu deaktivieren. Die Systeme unabhängig voneinander zu trennen, ist meines Wissens nach nicht möglich.

Matthias
Du planst ein Treffen oder eine Ausfahrt? Hier kannst Du dafür werben, Fotos hochladen und Deine Mitglieder einladen => KLICK

popey24

Spinatfresser

  • "popey24" is male
  • "popey24" started this thread

Date of registration: Jul 5th 2006

wcf.user.option.userOption53: C43 =>5,5 396,4PS & ML320

Location: Kefenrod

  • Send private message

3

Sunday, February 22nd 2009, 1:27pm

Ja aber das ESP-OFF schaltet leider nur das ESP aus, nicht aber das ASR. Das heist ein Auto ohne ESP kann hier mehr als eines mit ESP.
Werde jetzt mal loslaufen, mein Auto holen...

Gruß,
Stephan

playaboy

LPG Verblaser

  • "playaboy" is male

Date of registration: Jan 3rd 2006

wcf.user.option.userOption53: C43T AMG / CLS 500

Location: Hagen

wcf.user.option.userOption55:

  • Send private message

4

Sunday, February 22nd 2009, 1:40pm

Hey,
jap ASR ist echt scheiße wen man bergauf Fahren muss. Muss man mit ganz wenig Gas fahren, was bei deinem 43er ja recht schwierig sein sollte :P
Aber wenn ich mein ASR aus mache geht es auch nicht zu 100% aus.
Bei extremen situationen greift es noch ganz leicht mit ein.
Vllt. hätte bei dir das ziehen der Sicherung vom ESP geholfen?

player1

MB-Freunde NRW

  • "player1" is male

Date of registration: Nov 11th 2004

wcf.user.option.userOption53: C240 T Elegance

Location: 53881 Euskirchen

wcf.user.option.userOption55:

  • Send private message

5

Sunday, February 22nd 2009, 2:00pm

Hi!
Anscheinend gibts da schon wieder Unterschiede. :huh:

Denn wenn ich bei mir das ESP ausschalte, ist wirklich alles aus. Auch die ASR.
Und um Rückfragen vorzubeugen: Ja, ich bin mir da ganz sicher. ;) Habs nämlich auch letztens gebraucht. Kam auf ner Mischung aus Schnee und Eis nicht mehr von der Stelle, bis ich den Kram ausgeschaltet hab. Dann gings gleich vorwärts.

C240 T aus 11/2000

MfG
Daniel

Focus

Runter von meinem Rasen!

Date of registration: Aug 16th 2007

wcf.user.option.userOption53: C200 T KOMPRESSOR ELEGANCE Bj. ´00

wcf.user.option.spritmonitor: Spritmonitor.de

  • Send private message

6

Sunday, February 22nd 2009, 2:45pm

Wenn ich bei mir das ESP ausschalte, ist wirklich alles aus, auch das ASR!
Dem kann ich nur zustimmen. Meiner ist Bj. 02/01! :huh:

Wenn ich den ESP-Knopf drücke, leuchtet das Dreieck permanent.

Wenn man´s übertreibt, greift das ESP trotzdem wieder ein!


Gruß ;)

This post has been edited 1 times, last edit by "Focus" (Feb 23rd 2009, 4:04am)


StephanCDI

Wortspieler

  • "StephanCDI" is male

Date of registration: Dec 30th 2006

wcf.user.option.userOption53: C220CDI T BJ11/99

Location: Nürnberg

  • Send private message

7

Sunday, February 22nd 2009, 2:47pm

Bei mir auch so. ESP-> aus und ab geht die Post.

Defakto darf das ASR auch nicht mit regeln, wenn man die Taste bemüht, denn diese ist ja dafür da, im Schneekettenbetrieb voran zu kommen und aktiv Schlupf zu erzeugen ohne, dass Bremsen oder Motorsteuerung "schädlich" einwirken. :thumbup:

S202 C220CDI T BJ 11/1999 mit Automatik

LG Stephan
S202 C 220 CDI T Sport


  • "D@rk-Mc" is male

Date of registration: Apr 30th 2008

wcf.user.option.userOption53: Seat Leon 5F FR 1.4 TSI - Yahama YZF R6

Location: Weißenstadt

  • Send private message

8

Sunday, February 22nd 2009, 4:41pm

also ich hab zwar wieder mal kein ESP / ASR (bin auch recht froh drüber^^)

Aber beim W203 von meinem Dad ist das auch so -> ESP aus -> Alles aus auch ASR

Wiederum aber in extremen Situationen greift es trotzdem ein!
2. Treffen in der Mitte Deutschlands 06-09. August 2009 *Ich war dabei*

popey24

Spinatfresser

  • "popey24" is male
  • "popey24" started this thread

Date of registration: Jul 5th 2006

wcf.user.option.userOption53: C43 =>5,5 396,4PS & ML320

Location: Kefenrod

  • Send private message

9

Sunday, February 22nd 2009, 4:52pm

Das ist interessant, bei manchen gets, bei anderen nicht... meiner ist 5/99.
Sobald ein Rad ein wenig durchdreht, nimmt er 2sec Gas raus und da wird man bergauf halt recht langsam. Und irgendwann steht er halt einfach. Tolle Technik...

Gruß,
Stephan

  • "PlayBoy" is male

Date of registration: Mar 3rd 2003

wcf.user.option.userOption53: C280 V6

Location: Magstadt

wcf.user.option.userOption55:

  • Send private message

10

Sunday, February 22nd 2009, 5:36pm

Also meiner ist auch Bj. 5/99 und da ist auch alles aus wenn ich die ESP Taste drücke.
Macht auf vereisten Strecken richtig Laune :D

C280 Elegance - Bj. 05/99 - obsidianschwarz - Automatik
Hier gehts zur Galerie

Woelfchen

It wasn´t me ... :o)

  • "Woelfchen" is male

Date of registration: Feb 20th 2006

wcf.user.option.userOption53: BMW 118d FL, Renault19 1.8 16V Cabrio

Location: Münster

  • Send private message

11

Sunday, February 22nd 2009, 5:40pm

Ich stand auch mal im Schnee und hab die ESP Taste gedrück. Das ASR war def. aus, die Räder konnten sich schon frei wühlen ... und man kann prima Kreisel drehen :D
C220 CDI Automakti EZ 07/2000

Philipp

popey24

Spinatfresser

  • "popey24" is male
  • "popey24" started this thread

Date of registration: Jul 5th 2006

wcf.user.option.userOption53: C43 =>5,5 396,4PS & ML320

Location: Kefenrod

  • Send private message

12

Sunday, February 22nd 2009, 6:16pm

Hmm... ist das dann nur beim AMG so oder is da was defekt?
Beim letzten Stammtisch hatte doch ein Kollege das gleiche Problem... schient also kein Einzelfall zu sein ?(

sukraM

Mercedes = Mit erhabener Reife celebriert er die einsame Spitze!

Date of registration: Nov 2nd 2006

wcf.user.option.userOption53: C180,C240,C43,E55 -> Sommer: E55 black Winter: E320T 4matic

Location: 61130, Nidderau

wcf.user.option.spritmonitor: Spritmonitor.de

  • Send private message

13

Monday, February 23rd 2009, 1:27am

Nicht ganz passend,
aber laut Mercedes wird beim ESP-Knopf das ASR ausgeschaltet und das ESP bleibt ohne Motoreingriff aktiv.
Soll bedeuten, dass Räder noch abgebremst werden, aber die Motorsteuerung wegfällt. Eben diese "Schneekettenfunktion".

Mal eine ganz blöde frage:
Hat das Dreieck permanent durchgeläuchtet (nicht geblinkt) bei dir? (Der Knopf ist in beide Richtungen kipp-/drückbar und da kann man schnell mal sich verdrücken und es gar nicht ausschalten.

Gruß
Markus

P.S.: Am AMG kann es nicht liegen, da es gerade bei Youtube genug burnouts von C43ern gibt. (ASR-Aus)
1)Die Hälfte des Geldes das ich je verdient habe ist für Alkohol, Frauen und Autos draufgegangen, den Rest habe ich einfach verprasst.
2)AMG Motto: Es ist nicht die Geschwindigkeit die tötet - sondern der abrupte Stopp...

popey24

Spinatfresser

  • "popey24" is male
  • "popey24" started this thread

Date of registration: Jul 5th 2006

wcf.user.option.userOption53: C43 =>5,5 396,4PS & ML320

Location: Kefenrod

  • Send private message

14

Monday, February 23rd 2009, 2:28am

Wenn ich das drücke leuchtet das gelbe Warndreieck dauerhaft. Hat aber leider keinen Einfluß. :(

Bukowski

Jeder zahlt drauf

  • "Bukowski" is male

Date of registration: Aug 8th 2004

wcf.user.option.userOption53: Kombi

wcf.user.option.spritmonitor: Spritmonitor.de

  • Send private message

15

Monday, February 23rd 2009, 2:38am

Bei mir auch, später 99er, bei ESP aus leuchtet das Dreieck, aber eins von beiden, welches auch immer, regelt immer noch.

Dann blinkt das Dreieck auch

Ach ja, Handchalter :)


(\__/)
( ° ° )

Du musst verdammt viel saufen, um Bukowski zu verstehen.


Ich finde es gut, dass es diesen Qualitätsanspruch in diesem Forum gibt und auf dessen Einhaltung geachtet wird. Das macht nämlich den Unterschied aus zwischen einem seriösen Fachforum und virtuellen Deppentreffpunkten mit vorherrschend infantilem Gesülze.

Tomi001

Unregistered

16

Tuesday, February 24th 2009, 10:37am

Hallo, is bei mir auch so.

Meiner ist 2000er Baujahr und wenn ich das Knöpfchen drücke leuchtet zwar das Dreieck, aber ne wirkliche funktion hat das nich. Das Dreieck fängt beim gasgeben auch an mit blinken. Hab das ein paar mal versucht, wenn es überhaupt was ausmacht dann das es vielleicht etwas schwächer regelt, aber das kann auch Einbildung gewesen sein... :crazy:

Sollte da was defekt sein?? ;(

player1

MB-Freunde NRW

  • "player1" is male

Date of registration: Nov 11th 2004

wcf.user.option.userOption53: C240 T Elegance

Location: 53881 Euskirchen

wcf.user.option.userOption55:

  • Send private message

17

Tuesday, February 24th 2009, 10:50am

Also nur nochmal zum Verständnis. Ich hab ja schon geschrieben dass bei mir gar nicht mehr eingegriffen wird, wenn ich das ESP ausschalte. Dann leuchtet natürlich auch das Dreieck im Tacho.
Auch bei mir blinkt es aber, wenn die Räder durchdrehen oder der Wagen rutscht. Trotzdem wird nicht eingegriffen. Es soll so also nur signalisiert werden, dass jetzt eingegriffen würde, wenn ESP/ASR nicht abgeschaltet worden wären.

  • "Mani" is male

Date of registration: Nov 3rd 2003

wcf.user.option.userOption53: C220 CDI Sport

wcf.user.option.spritmonitor: Spritmonitor.de

  • Send private message

18

Tuesday, February 24th 2009, 10:53am

Also für mich wird diese Geschichte mit ESP und ASR bei Mercedes immer ein Rätsel bleiben - da gibt es ja die wildesten Kombinationen... Mein 98er hat "nur" ASR und wenn ich das ausschalte, dann ist es definitiv GANZ AUS! Das Dreieck leuchtet dann permanent und wenn die Räder beginnen durchzudrehen, dann blinkt es. Geregelt wird dann abslout nichts mehr, ich könnte den Motor mit durchdrehenden Rädern bis in den Begrenzer hochdrehen.

Der W203 C200 CDI meines Vaters hat ESP und dieses ist auch 100% zu deaktivieren. Wenn man das ESP ausschaltet ist auch das ASR komplett aus und man hat auch am Berg keine Probleme mit zurücknehmen der Motorleistung o.Ä.
Warum es da verschiedene Versionen gibt ist mir immer noch schleierhaft und ich hab da noch kein System dahinter entdecken können.

Ich sehe das so: wenn ich schon eine Taste einbaue wo "ESP OFF" draufsteht, dann sollte die Taste auch genau das bewirken. Kein ESP HALB-OFF, ASR EIN BISSCHEN OFF, VIELEICHT DOCH NICHT GANZ OFF, usw...
Find ich komisch von Daimler, dass das nicht durchgängig gleich gemacht wird, denn dieses ASR kann schon auch stören, wenn es nicht ganz aus geht...

Verwirrte Grüße,
Mani

  • "ApfelMac" is male

Date of registration: Apr 3rd 2004

wcf.user.option.userOption53: C180 12/98 & 3/95

wcf.user.option.userOption55:

  • Send private message

19

Tuesday, February 24th 2009, 4:42pm

Also für mich wird diese Geschichte mit ESP und ASR bei Mercedes immer ein Rätsel bleiben - da gibt es ja die wildesten Kombinationen... Mein 98er hat "nur" ASR und wenn ich das ausschalte, dann ist es definitiv GANZ AUS! Das Dreieck leuchtet dann permanent und wenn die Räder beginnen durchzudrehen, dann blinkt es. Geregelt wird dann abslout nichts mehr, ich könnte den Motor mit durchdrehenden Rädern bis in den Begrenzer hochdrehen.

Servus,

kann mich dem exakt anschließen. Ist bei meinem 98er ebenso-aber natürlich ohne ESP. Jedoch geht es hier um Fahrzeuge mit ESP, da kann das evntl. anders sein. Bei Fahrzeugen mit ASR ist klar, daß auch dieses deaktiviert wird. Bei ESP-Fahrzeugen sollte aber auch das ASR mit-ausgeschaltet sein.

Matthias
Du planst ein Treffen oder eine Ausfahrt? Hier kannst Du dafür werben, Fotos hochladen und Deine Mitglieder einladen => KLICK

Bukowski

Jeder zahlt drauf

  • "Bukowski" is male

Date of registration: Aug 8th 2004

wcf.user.option.userOption53: Kombi

wcf.user.option.spritmonitor: Spritmonitor.de

  • Send private message

20

Tuesday, February 24th 2009, 4:48pm

Genau überlegt, wieso eigentlich???

Wie Mani ja sagte, auf dem Schalter steht ja "ESP off", nix "ESP und ASR off", also wenn man jetzt mal pingelig ist :whistling:


(\__/)
( ° ° )

Du musst verdammt viel saufen, um Bukowski zu verstehen.


Ich finde es gut, dass es diesen Qualitätsanspruch in diesem Forum gibt und auf dessen Einhaltung geachtet wird. Das macht nämlich den Unterschied aus zwischen einem seriösen Fachforum und virtuellen Deppentreffpunkten mit vorherrschend infantilem Gesülze.

Google

Der der mit den Ads tanzt